13.04 kurulum sırasında “kurulum tipi” ekranında grileşir “Devam düğmesi”

63

Ubuntu 13.04'ü 32 bit Intel Core 2 Duo CPU'ma canlı bir usb'den yüklüyorum. Ekranlardan biri, "Kurulum türü", "Windows Vista ile birlikte Ubuntu yükleme" veya "Windows Vista'yı Ubuntu ile Değiştir" veya "Başka Bir Şey" seçenekleriyle birlikte gösterir. Vurguladığım bu üç seçenekten hangisi olursa olsun, "Devam" butonu her zaman grileşir ve seçilemez. (Sadece "Çık" veya "Geri" yi seçebilirim.) (İkinci seçeneği işaretlediğimde, "Devam Et" kelimesi düğmenin üzerinde "Şimdi Kur" anahtarına geçer ... ama yine de gri ve dışarıdan seçilemez.)

Yüklenemediğimden başka, yükleyici neyin yanlış gittiğine dair hiçbir bilgi sunmuyor. Herhangi bir fikir? Şimdiden teşekkürler!! [Bunun hakkında bir hata raporunu tam olarak nasıl yazabileceğime dair tavsiye almaktan da memnun oldum.]

    
sordu Steve Byrnes 14.05.2013 02:36

7 cevap

86

"Geri" yi ve sonra "Devam Et" i tekrar tıklattım ve şimdi çalışıyor. Git şekil ...

[Yorumları temel alarak güncelle: Bu işe yaramazsa, tekrar deneyin ve / veya 15 dakika bekleyin.]

    
verilen cevap Steve Byrnes 14.05.2013 02:41
10

Lubuntu 16.10'da, "Yüklemeden önce güncellemeleri indir" seçeneğini seçmemek sorunu çözmedi.

    
verilen cevap Umar 01.11.2016 23:12
4

Ayrıca VirtualBox'ta Kubuntu 16.10'u yüklemekte bu problemi yaşadım. Shao.lo'dan farklı olarak, bana göre dinamik vs sabit .vdi önemli değildi. Benim için sorun, sanal diskin çok küçük olmasıydı, ancak yükleyici bununla ilgili herhangi bir hata raporu vermedi. Ekranda konuyu belirten bir simge var, ama anlamsız olduğu için çok soyut: Bu, üzerinde bir çizgi olan bir çöp kutusuna benziyor, eşlik eden bir açıklama yok. (Disk yeterli ise bir onay kutusu olacaktır.) Uygun boyutta yeni bir VDI oluşturdum (görünüşte & gt; 8.6GB) ve çalıştı.

Bunu yalnızca bir terminalden "ubiquity -d" yi çalıştırarak ve çıktıyı / var / log / installer / debug dizininde inceleyerek bulabiliyordum.

    
verilen cevap user272901 18.01.2017 09:41
1

VirtualBox'ta Kubuntu 16.10'u yüklemeye çalışırken bu problemi yaşadım. Başlangıçta dinamik bir vdi disk seçmiştim. Yükleme, "Kurulumun bir parçası olarak Install Updates" (Kurulumun bir parçası olarak yükle) 'nin bulunduğu ikinci sayfaya gidecekti. Ne yaptığımın bir önemi yok. Devam et düğmesi her zaman grileşir.

vm'den çıktım ve dinamik vdi'yi sabit büyüklüğe değiştirmek için ayarlara geri döndüm. Bu benim için düzeltdi.

    
verilen cevap shao.lo 11.11.2016 23:11
1

Ben kubuntu 16.04.2 LTS sırasında aynı sorunu vardı. Sorun dinamik vdi diskin boyutuydu. 8 GB'lik varsayılan boyut yeterli değildi. 256 GByte'ye ayarlandıktan sonra kurulum mümkün oldu.

    
verilen cevap Kernelport 09.03.2017 13:34
1

Lubuntu 16.04.3'ü kullanarak benzer bir soruna rastladım ( Devam düğmesi de grileşti). Benim durumumda, aşağıdaki adımları uygulayarak bu düğmeyi "etkinleştirebildim", bunun için bu yanıt bana ilham verdi ve içerir:

  

... "Yüklemeden önce güncellemeleri indir" seçeneğini seçmemek sorunu çözdü

enable

  1. "Yüklemeden önce güncellemeleri indir" seçeneğini seçebileceğiniz önceki ekrana dönmek için Geri düğmesini kullanın. (Bu seçeneği ilk başta seçtim).
  2. Tekrar devam edin (sıkıştığınız ekrana dönmek için) ve bu noktada Devam et düğmesi devre dışı bırakılmaz. Ancak, önceki adımda olduğu gibi, "Yüklemeden önce güncellemeleri indir" seçeneği artık seçilmiyor, bu benim istediğim şey değil ...
  3. Aslında Devam et düğmesini ... henüz vurma. Bunun yerine, "Yüklemeden önce güncellemeleri indir" i seçebileceğiniz önceki ekrana dönmek için Geri düğmesini tekrar kullanın. "Yüklemeden önce güncellemeleri indir" seçeneğini tekrar etkinleştirin (kontrol edin) ve tekrar devam edin.
  4. Eureca ... Devam et düğmesi artık devre dışı bırakıldı ... VE "Yüklemeden önce güncellemeleri indir" seçeneği seçilidir ayrıca !
  5. Şimdi Devam Et düğmesini gerçekten vurma zamanı ...
verilen cevap Pierre.Vriens 02.01.2018 11:15
0

Burada aynı sorun, eski Aspire One'da 17.04 lubuntu yüklemeye çalışıyorum ve bu problem her seferinde gerçekleşiyor. Sorun hakkında okuma ACPI ile ilgili bir soru buldum, bu yüzden onu kapatma kararı, ancak Lubuntu görevlileri grup parametrelerini seçmek için menü seçeneklerine sahip, daha sonra dosya \ boot dosyasını düzenlemek zorunda olduğunuz lubuntu'nun önyükleme seçeneklerini değiştirmek için pendrive'da \ grub \ loopback.cfg ve "boot = casper" yakınında "acpi = off" parametresini ekleyin, onun iyi bir yer olduğunu düşünüyorum.

bu işe yarayan girişim

menuentry "Install Lubuntu" {   
    linux   /casper/vmlinuz  file=/cdrom/preseed/lubuntu.seed cdrom-detect/try-usb=true noprompt floppy.allowed_drive_mask=0 acpi=off ignore_uuid boot=casper only-ubiquity iso-scan/filename=${iso_path} quiet splash ---
    initrd  /casper/initrd.lz 
}

ve bu seçenekle yükleyici devam edebilir

    
verilen cevap CelioMarcos 19.10.2017 20:31

Etiketlerdeki diğer soruları oku