Ses seviyesi tuşları xfce4'te değil, birimde çalışıyor

20

Ses seviyesi tuşlarım xfce'da çalışmıyor. Onları kullandığımda, ekranda sesin değiştirildiğini gösteren bir gösterge var, ancak ses hiç değişmiyor (sessiz tuşla aynı şey).

Garip olan şey, xfce 'den ubuntu' ya gittiğimde, anahtarlar şu an iyi çalışıyor.

Bunun önemli olup olmadığını bilmiyorum ama bilgisayarımda ses kartı var.

Ses tuşlarını xfce'de nasıl çalıştırabilirim?

    
sordu skeept 15.05.2012 18:26

8 cevap

14

Bu 12.10'da hala bozuk. Xfce4-mixer'ı kurarak ve daha sonra el ile kontrol etmek için karıştırıcıları seçerek sabitleyebilirsiniz - ve daha sonra xfce4 ayarları düzenleyicisine gidip "etkin kart" adına yazarak yapabilirsiniz. Sessiz düğmesi hala düzgün çalışmaz, sesi kapatabilir, ancak sesin sesini açamazsınız. Ekran bildirimleri de dahil olmak üzere her şey çalışıyor. Her şeyi işe almak gerçekten çok zor, bu yüzden bir hata açtım: İşte

xfce4-karıştırıcısında ayrıntılı olarak şöyle bir şey görmesini istersiniz:

Bu, ses kartınızın yalnızca birincil ses kontrolünü göstermelidir. Üstte bir ses kartı seçmeli ve ardından denetimleri eklemek için "Denetimleri Seç ..." seçeneğini tıklamanız gerekiyor. Sonra xfce4-settings-editöründe "active-card" ı böyle ayarlamanız gerekir:

"Ses kartları" altında, karıştırıcı eklediğiniz her ses kartının bir listesini görürsünüz. Muhtemelen birden fazla kartınız olacak, bu yüzden doğru olanı bulmak için bazı deneme ve yanılmalara neden olabilir. Doğru kartın ismini "ses kartlarından" "aktif kart" a kopyalamanız gerekir - bu, ses düğmelerinin kontrol edileceği mikser olacaktır.

    
verilen cevap Alistair Buxton 03.12.2012 01:20
5

xfce4-volumed , yalnızca daemon modunda değil olduğunda benim için çalışacaktır. Hacim anahtarları, varolan hacimli işlemleri öldürmek ve daemon modunda çalışmayan yeni bir tane başlatmak için bu komutu çalıştırdığımda çalışır:

kill 'pidof xfce4-volumed' ; mkdir -p /tmp/volumed && cd /tmp/volumed && nohup xfce4-volumed --no-daemon &

Bu işlemi nohup kullanarak çalıştırır, böylece bu komutu çalıştırdığınız terminal işlemi öldürmeden kapatılabilir.

    
verilen cevap Stephen Ostermiller 20.02.2014 22:52
4

Bu ses tuşları gnome tabanlı ... Veya birlik tabanlı ya da her neyse ... Klavyeyi azaltmak, artırmak ve sesini kapatmak için klavye ayarlarında özel bir klavye kısayolu oluşturmanız gerekir ... Hacim artışı için komut "amikser ana 5% +" hacim azaltma için "amikser seti ana 5% -" sessiz için "amikser ayarlı master toggle"

    
verilen cevap Arpit Roopchandani 19.05.2012 09:05
1

Ben Xubuntu 12.04'te aynı problemi yaşadım, ancak Xfce4'e sahip olduğum için Unity'de çalışıp çalışmadığını bilmiyorum. Terminalde şunu yazın:

$ xfconf-query -c xfce4-mixer -p /active-card -s xfconf-query -c xfce4-mixer -p /sound-card

Kaynak: İşte

    
verilen cevap MrPink 07.06.2012 01:44
1

Eğer bu geçici bir problemse, benim durumumda olduğu gibi, sadece komut satırında yap:

killall xfce4-volumed && xfce4-volumed

    
verilen cevap Felipe 17.12.2015 17:56
0

xfce4-settings-editor içindeki "Active Card" parametresini değiştirerek sorunu çözdüm

İki ses kartım var (bir HDMI ve diğeri normal olanı) ve seçilen kart kullandığım normal karttan farklıydı.

    
verilen cevap Damiano 30.12.2012 17:19
0

Bu çok garip bir problemim vardı, menüde ses kaydırıcısını ayarlayabilirim ve hiçbir şey yapmazdım. Ayrıca, klavyemle ayarlamayı denediysem, kaydırıcı hareket edecekti ama gerçek sesle hiçbir şey değişmeyecekti.

PulseAudio Volumne Control adresine gidiyorum. % Co_de% panelinde, tüm ses kartı seçeneklerinizi görebilirsiniz. Oradan, portun Analog Çıkışa ayarlandığından emin oldum. Durumda, sesinizin nereye gitmek istediğinize bağlı olarak HDMI veya kulaklık olabilir. Sonra 'geri dönüş seçeneği olarak ayarla' seçeneğini seçin. Yeşil onay işareti gibi görünüyor.

Bunun işe yaraması için kullanma 'nı Output Devices yüklemem gerekiyor.

    
verilen cevap John 27.12.2014 21:27
0

Settings > Settings Manager > Keyboard > Applications Shortcut :

içinde
  • Sesi artırmak için amixer set Master 3+ ekle
  • Sesi azaltmak için amixer set Master 3- ekle
  • Sesi kapatmak / açmak için amixer -D pulse set Master Playback Switch toggle ekle
verilen cevap dr0i 09.03.2017 08:53

Etiketlerdeki diğer soruları oku