LibreOffice üzerindeki sayfa adı yazı tipi çok küçük

22

LibreOffice 3.5.3.2 (Ubuntu 12.04) kullanıyorum ve Calc'deki sekmeleri değiştirmek için tuşlar küçük yazı tipleriyle yazılmıştır. Çok küçükler, üzerlerinde yazılanları bile okuyamıyorum.

Yazı tipi boyutunu büyütmenin bir yolunu bulamadım. Bu problem sadece benimle mi oluyor? Herkes, sayfa adlarının yazı tipi boyutunu büyütmenin bir yolunu biliyor mu?

    
sordu Rafael 17.05.2012 22:36

6 cevap

11

Farklı temaların uygulamalar üzerinde farklı etkileri olabilir. Bazen bu, aşağıda gösterildiği gibi ciddi sorunlara neden olabilir. Sayfa sekmeleri ilk temada pek okunamaz, ancak ikinci temada çok nettir.

Dolayısıyla sistem temanızın değiştirilmesi bu sorunu çözebilir.

    
verilen cevap Basharat Sialvi 18.05.2012 03:25
27

Temel tema ile benzer bir sorun yaşadım. Sorun, kaydırma çubuklarının çok zayıf olmasına rağmen. Düzeltme benim durumumda gtkrc dosyasında kaydırma çubuğu genişliğini değiştirmek oldu:

/usr/share/themes/elementary Dark/gtk-2.0/gtkrc

Bulma:

GtkScrollbar            ::slider-width

ve değeri 10

gibi bir değere ayarlayın     
verilen cevap user71720 19.06.2012 12:51
4

Tercih edilen tema LibreOffice'in UI bileşenlerinde çok küçük fontlar gösteriyorsa, temayı korurken metin kullanıcı arayüzlerini (% 80 ile% 130 arasında) ölçekleyebilirsiniz. LibreOffice, Menü Options - & gt; LibreOffice - & gt; % Co_de:%

Yani, yazı tipi boyutunu

olarak değiştirebilirsiniz.

(Yüzde 80)

ve

(Yüzde 130).

Not: Bu, all metin kullanıcı arayüzü öğelerini, menü girişlerini vb. etkiler - sadece sayfa etiketlerini değil.

Başka bir alternatif temayı tutmak, ancak sistem genelinde yazı tipi ayarlarını değiştirmek olacaktır. Gnome'un görünüm ayarları, belirli bir tema seçilse bile yazı tipini değiştirmeye izin verir.

Daha Fazla Bilgi:

verilen cevap tohuwawohu 18.05.2012 06:47
2

Bunu ~ / .themes / Zen-bicolor / gtk-2.0 / apps / libreoffice.rc adlı bir dosyada buldum. ve ~ / .themes / Zen-bicolor / gtk-2.0 / gtk-widgets.rc dosyasına kopyaladım.

            style "large_scrollbar"
            {
            GtkScrollbar::slider-width = 15
            GtkScrollbar::trough-border = 3
            }
            widget_class "*" style "large_scrollbar"

Birisi sorunu zaten çözmüş görünüyor, sadece alınıp alınacağı bir dosyaya taşımak zorunda kaldı. Herşeyi etkilemeli ama şu ana kadar hiçbir şey yanlış boyutta değil ve libreoffice tekrar kullanılabilir.

    
verilen cevap stu 07.09.2014 12:01
0

Libre Office programlarından herhangi birini açın, gidin:

Araçlar / Seçenekler , ardından seç LibreOffice / Görüntüle ve Değiştir Kullanıcı Arayüzü / Ölçekleme % 100'den fazla.

Bu, çevreyi orantısal olarak değiştirir.

    
verilen cevap Gilberto Garza 09.05.2013 19:25
0

Hızlı bir düzeltme, görüntülemeyi tıklamak, yakınlaştırmak, yakınlaştırmak,% 100 ile% 150 arasında bir değişiklik yapmaktır.

    
verilen cevap Wayne Sallee 04.02.2016 16:32

Etiketlerdeki diğer soruları oku