El Freni'ni nasıl kurarım?

17

Buraya ppa ekledim

İşte

sudo apt-get update çalıştırdığımda, yazılım kaynakları bulunamadı. Belki de reposlarını en yeni sürüme güncellemediklerini düşündüm, bu yüzden Software Center'daki dağıtımı natty olarak değiştirdim.

Şimdi% co_de yüklemeye çalıştığımda% mesajı alıyorum

  

handbrake-gtk: Bağımlıdır: libnotify1 (& gt; = 0.5.0) ancak yüklenemez

     

Bağımlıdır: libnotify1-gtk2.10 ancak yüklenemez

handbrake-gtk ile başlayan tek paketler gibi görünüyor

libnotify0.4-cil
libnotify-bin
libnotify-dev
libnotify4
libnotify-cil-dev
libnotify-doc

Şimdiye kadar yüklü olan tek uygun olan libnotify gibi görünüyordu. CLI sürümü iyi yükleniyor.

El Freni'ni nasıl kurabilirim?

    
sordu Kris Harper 23.10.2011 21:29

5 cevap

6

İşte
Buradan al. Libnotify1 v0.5 veya daha yeni bir sürüm gerekir.

    
verilen cevap alex 23.10.2011 22:52
18

Anlık görüntülerin değil resmi sürümlerin nasıl yükleneceği aşağıda açıklanmıştır

sudo add-apt-repository  ppa:stebbins/handbrake-releases
sudo apt-get update
sudo apt-get install handbrake-cli

Daha sonra aşağıdakilerle çalıştırabilirsiniz:

HandBrakeCLI --help
    
verilen cevap devin_s 16.12.2011 01:08
6

Kurulum (orijinal talimatlar burada bulunabilir )

Yapmanız gereken ilk şey resmi PPA eklemektir - Ubuntu'da PPA'nın nasıl ekleneceği ile ilgili talimatları"> kullanın. Eklemek istediğiniz PPA:

Bir terminali açın ( Ctrl + Alt + T ) ve çalıştırın:

sudo add-apt-repository ppa:stebbins/handbrake-snapshots
sudo apt-get update

Ve son olarak kurulum:

sudo apt-get install handbrake-gtk handbrake-cli

    
verilen cevap Juvencio 03.12.2011 16:58
2

Başka bir seçenek var: Ayrıca, şunları içeren HandBrake Anlık Görüntüleri PPA 'ndan HandBrake’in son geliştirme sürümünü yükleyin. Tekli paketler, doğru bağımlılıklarla: ppa: stebbins / handbrake-snapshots

    
verilen cevap Pisu 01.11.2011 13:37
2

Ubuntu 14.04 ve üstü

El freni, Ubuntu 14.04 ve sonraki varsayılan depolarında bulunur. Kurmak için terminali açıp şunu yazın:

sudo apt install handbrake  

El freni Ubuntu 14.04 ve sonraki sürümlerde ek bir paket olarak kurulabilir. El freni çırpma paketini bulmak için terminali açın ve şu şekilde yazın:

snap find handbrake # the next 2 lines are the results of the command
Name          Version  Developer  Notes  Summary
handbrake-jz  1.0.2-0  jz         -      The open source video transcoder  

snap find handbrake 'nin sonuçları genellikle el freni-jz versiyonunun HandBrake'in en son kararlı versiyonu olduğunu gösterir. Bu el freni çırpma paketini kurmak için şu komutları çalıştırın:

sudo apt install snapd
sudo snap install handbrake-jz

El freni ve el freni-jz Ubuntu Yazılım uygulamasından Ubuntu 16.04 ve sonraki sürümlerde de yüklenebilir.

    
verilen cevap karel 02.02.2017 21:32

Etiketlerdeki diğer soruları oku