Skype bağlanamıyor

70

Bilgisayarımı yeni sürüme geçirme işlemini yeniden başlattıktan sonra artık Skype'ta oturum açamadım.

Sadece mesajı gösterir:

  

Skype bağlanamıyor.

Web sürümünü denediğimde çalışır. Skype 4.2 kullanıyorum.

    
sordu Jirico 01.08.2014 21:12

9 cevap

67

bu gönderi , 4.3'ten eski skype sürümleri bugün itibariyle bağlanamıyor (2014-08-01). Skype sunucularında geçici bir kesinti olmasına rağmen, skype güncellemesinden sonra bağlantı kurabiliyordum.

    
verilen cevap Mark 01.08.2014 21:58
27

Önce eski skype'lardan kurtulun:

sudo apt-get purge skype

İkincisi, ~ / .Skype klasörünüzü silin

rm -R ~/.Skype

Sonra skype-ubuntu-precise_4.3.0.37-1_i386.deb dosyasını İşte -generik-tıklama - -skype-4-3-for-linux ve çalıştır Bir borç paketi olarak:

sudo dpkg -i skype-ubuntu-precise_4.3.0.37-1_i386.deb
    
verilen cevap JohnMerlino 02.08.2014 20:42
6

Aynı problemi yaşadım ve sorun şu ki Skype 4.2 artık mevcut değil. Çözüm, kullanıcılar için zaten mevcut olan yeni bir Skype 4.3 sürümünü yüklemektir.

İşte yapılacaklar:

1. Adım: Eski Skype sürümünü (4.2 veya üstü) kaldırın

cd ~ && rm -r .Skype    
sudo apt-get remove skype skype-bin:i386 skype:i386
sudo apt-get install sni-qt:i386

2. Adım: Skype sürümünü yükleyin 4.3

32-bit İşletim Sistemleri için: şu adımları izleyin

sudo apt-get update
sudo apt-get install gdebi
wget download.skype.com/linux/skype-ubuntu-precise_4.3.0.37-1_i386.deb
sudo gdebi skype-ubuntu-precise_4.3.0.37-1_i386.deb

64 bit İşletim Sistemleri için: şu adımları izleyin

sudo dpkg --add-architecture i386
sudo apt-get update
sudo apt-get install gdebi
wget download.skype.com/linux/skype-ubuntu-precise_4.3.0.37-1_i386.deb
sudo gdebi skype-ubuntu-precise_4.3.0.37-1_i386.deb

İşte bu. Mutlu Skyping: -)

    
verilen cevap Desta Haileselassie Hagos 14.08.2014 01:19
5

Ubuntu 14.04'te çalıştım bir çözüm buldum, Sadece:

  1. Aç & quot; Yazılım & amp; Güncelleştirmeler ”ve Diğer Yazılımlar sekmesi altında Canonical ortak havuzunu etkinleştirin.
  2. Terminalde: sudo apt-get update; sudo apt-get yükleme skype

buradaki Kaynak!

Bir Günde Gününüz Var!

    
verilen cevap Aby 03.08.2014 11:45
1

Skype'tan daha eski bir 4.3 sürümü kullanmanız gerekiyorsa, kolay bir çözüm var:

1- Skype 4.3.0.37'yi yükleyin, başlatın, "beni otomatik olarak oturum açın" kutusunu işaretleyin ve giriş yapın. Çıkış (ve eğer hala etkinse işlemi sonlandırın)

2- Skype 4.2.0.11 borç paketini İşte 'den indirin. Yüklemeyin, ancak "skype" ikili dosyasını / usr / bin

altında ayıklayın.

3- / usr / bin / skype dosyasını 4.2.0.11 sürümü ile değiştirin (root ayrıcalıklarına ihtiyacınız olacak)

4- skype'ı başlatın ve otomatik olarak giriş yapın

Bu çözümün süreceğini umuyorum çünkü bazı web kameraları veya ürünler (örnekler için Asus SV1T) sadece eski Skype sürümleriyle uyumludur!

    
verilen cevap max 30.08.2014 17:45
0

Bu senin makine problemin değil. Skype sunucuları çalışmıyor. Bu ülkeye özgü değil.

Resmi bir rapor eklemek istiyorum, ancak Skype desteği korkunç.

GÜNCELLEME: Skype'ın eski sürümler için (4.2'den daha düşük) sopport'u kapatmaya karar vermiş gibi görünüyor. Kullanabilmek için müşterinizi güncelleyin.

    
verilen cevap Lucio 01.08.2014 21:18
0

Linux için skype 4.3 kullanan kişilerden arama ve çağrı alamadım: ileti hatası Bağlanılamıyor

Havuzdan yüklenen skype kaldırıldı

sudo apt-get purge skype

ve yüklü skype beta

İşte

sudo dpkg -i skypeforlinux-64.deb

Ubuntu 16.04 ve 17.04’te test edildi

    
verilen cevap caiofior 29.09.2017 08:54
-1

aslında (ve bu oldukça rastgele keşfettim) masaüstünün üstündeki simgesi, skype simgesini görüntüler ... ki bu sorun çıkıyor. Skype'ın en son sürümünü yükledikten sonra bile aynı hata mesajını almayı sürdürdüm (4.3) Ama o simgeyi kullanarak Skype'tan çıkmayı unutmuştum! Bunu yaptıktan sonra Skype bir kez daha kusursuz bir performans gösterdi! Umarım bu birisine yardımcı olur.

    
verilen cevap Thomas Byers 02.08.2014 00:39
-1

Sadece şunu çalıştırın:

sh skype1404

Açıkçası, Önizleme dosyasını daha önce indir:

    wget https://raw.githubusercontent.com/abdennour/miscs.sh/master/skype1404
    chmod u+x skype1404

NOT: HW plateform (32 veya 64) ne olursa olsun, و الحمد لله çalışır

    
verilen cevap Abdennour TOUMI 22.08.2014 12:21

Etiketlerdeki diğer soruları oku